Fórum >> Műszaki-szakmai topicok >> Dízelmánia

road-hog2016-03-21 10:06:43 // 29349
Na gond megoldva, levegőmennyiség mérő kuka.
Coyote2016-03-17 19:32:17 // 29348
Sziasztok. Egy kis tanácsra lenne szükségem. Mostanában a következő jelenséget produkálja a paripa: intenzív gyorsítás közben (pl. Előzés) fura dadogás majd 3000-es fordulatnál motor check lámpa és meg torpan az autó 120km fölé 6-ikba nem megy padló gáznál és el kezd vissza lassulni. Vissza váltok 5-ikbe majd újra 6-ba és mint ha mi se történt volna megindul a paripa és megy mint a veszedelem.
a turbo nemrég lett kiszedve és kipucolva.
van valami ötletetek?

köszönöm szépen előre is.
road-hog2016-03-16 22:31:36 // 29347
Köszönöm!
Na nekem a tippeim a ERG meg MAP volt első körben. Ezeket kipucoltam, és látszólag működnek is (külső hiba nincs rajtuk). Viszont a MAF-ot nem találtam sehol, valahol alul lehet, amihez felülről esélytelen hozzáférjek. Még arra gyanakszom.. :/
blackbird002016-03-16 14:52:55 // 29346
Szerintem a MAP sensor fullra el van tömődve. Nekem is pont mostanában volt ilyen, leírtam a blogomban.
tuckle2016-03-16 12:22:55 // 29345
Szolenoidnál nézd meg a vákumcsöveket, valamelyik el van durranva ! :) Meg egy kis WD-40 a Solenoid csatira!
road-hog2016-03-16 12:19:54 // 29344
Sziasztok!
Végigböngésztem az itt leírt hibajelenségeket az utóbbi időből, de nem találtam ehhez hasonlót így gondoltam leírom, hátha van ötletetek:
Januárban közel egy hónapos állás után kigurultam a 147 jtdm (16V) géppel és mentünk közel 15 kilométert városban egy megszakítással. Ekkor tapasztaltam, hogy bátrabb gázadásra nem gyorsul ahogy kellene: kb 2500 fordulatig alig húz, majd relatíve hirtelen megindul, ahogy kell. Hibaüzenet semmi.

Február: Több használatot követően semmi hibajelenség.

Március 11: Araszolgatás a délutáni budapesti csúcsban és 1-2 fokozatokban éreztem hogy valami nem kerek, gyenge a kocsi. Megint hasonló jelenség mint Januárban egyszer, hogy nagyobb gázadásra nem gyorsul ahogy kellene, -120 lóerő a 150ből. Kiérve autópályára mikor sikerült végre felváltani 3-4 be éreztem hogy totál gyenge a gép. Már 2500-3000 fölött is alig húz. Nagy nehezen elértem a 70-et mire kigyulladt a motor control system failure felirat és lámpa... Kénytelen voltam beállni 90 km/h-ra, amit tudtam tartani nagy erőlködés közepette. Ez a hiba azóta folyamatosan fennáll.
EGR ellenőrizve: mechanikailag rendben van.
Hétfőn tudok csak szerelőhöz menni, addig is várnám a tippeket, hogy mire számíthatok.
Kösze :)
156_eswé2016-03-11 10:05:51 // 29343
Sziasztok mesterek!
Tudom, hogy az előfordulhat, hogy a felső turbócső belül kicsit olajos, de egy pár napja azt vettem észre, hogy a fojtószelepnél rendesen csöpög. :o
Egyrészt, miért van ilyen sok olaj ott...? Gondolom, az intercooler is nyakig van.
Másrészt, hogy csöpöghet a csatlakozásnál, amikor a bilincs megvan húzva és a cső nincs kilyukadva...? ( gázadásnál a cső rendesen dagad és nem hallok sziszegést sem )

Előre is köszönöm a tanácsokat.
Az autó 156 SW 1,9jtd 8v ( 115Le )
alfa242016-03-09 12:20:50 // 29342
:) hogyne lenne :) Írtam, majd less bele. Köszi
WarbiRunner (Gyuri)2016-03-08 21:17:03 // 29340
Jahh Power Tuning Tape a neve, direkt turbócsőre való. Tudod a sima szigszalaggal olyan fingós hangon fúj ki, de ezzel a kékkel tuning hangja van. Csak úgy süvít! Van még a piros, azt a WRC-ben használják, az meg szusszan is gázelvételre. :-)
ALFA1592016-03-08 21:12:10 // 29339
Árulnak kék szigetelőszallagot? :-)
WarbiRunner (Gyuri)2016-03-08 21:05:27 // 29338
Örülök ha van értelme a blogomnak :-) Küldd nyugodtan a kérdésed, segítek ha tudok ;-)
WarbiRunner (Gyuri)2016-03-08 21:01:40 // 29337
Hehe :-) Annyi szellőzés kell a motornak. Egyébként szép kék csővel már megoldottam :-P
ALFA1592016-03-08 18:01:23 // 29336
Kérdezz rá,hogy áll a turbócsöve. :-)
A vezérlést már szó szerint átírja becsukott szemmel de a repedt turbócső a tuning része nála! :-P
alfa242016-03-08 15:23:19 // 29335
Szia! Köszönöm hogy írtál, nem is gondolnád de pont a Te blogod indított el mélyebben a témában, már pár hete végig olvastam miket működtél a 146-oson. Igazad van, az elmélet lassan összeáll, értem minden szavát amit írsz, fejemben már mennyiség/nyomás/hossz/szög összefüggései kavarodnak. Ha nem zavarnálak, küldenék egy mailt, egy konkrét kérdésem lenne a tartalmammal kapcsolatban, aztán lassan lassan összerakom. Köszönöm.
WarbiRunner (Gyuri)2016-03-08 13:56:39 // 29334
Szia! Ahol most jársz, ott még biztonságos :-) Az autó lényegében gyári programmal megy, csak két limitert elengedtél, amik mellesleg nem túl kritikusak.
Innen tovább már jól át kell gondolni, hogy mi mivel függ össze. A Duration-t, ha több üzemanyagot szeretnél át kell írni.
Ehhez igen, egy oszlopot valahogy el kell csalni. Ehhez egy oszlopot ki is hagyhatsz, de lehet korrektebb mondjuk már 3400-tól folyamatosan elcsalni felfelé. Persze, meg kell illeszteni mondjuk excelben és onnan látszik, hogy hogy érdemes interpolálni. Lehet vízszintesen, lineárisan (fix nyomás, változó IQ függés), de lehet függőlegesen is (fix IQ, változó nyomás mellett).
Én nem feltétlen lineáris interpolációt használok. Mégpedig azért, hogy a logolt 70, vagy 80mm3 az tényleg annyi legyen, ne csak egy fikív szám. A Duration ha pontosan van megcsinálva, akkor tudsz közel valós mm3-ekről beszélni.

Egyelőre a nyomáshoz nem nyúltál. Mi történik, ha növeled? A rail táblában megemeled a nyomást itt-ott. Akkor azokhoz a mezőkhöz tartozó időzítések (SOI) nem lesznek jók. Ugyanis megnöveled a nyomást, lekérsz adott IQ-t. Igen ám, de növelt nyomáson az az adag hamarabb érkezik be. Vagyis valószínűleg az optimálisnál korábban érkezik meg az üzemanyag az égéstérbe. Tehát ki kell számolni, hogy mennyivel, és a SOI-t korrigálni.

És miért kell nyomást növelni? A porlasztód szerintem ugyanaz mint nekem, lassú :-) Ha mondjuk 2300-nál adsz nei 90-et, az egy dolog. Szeretnéd, ha 4000 fölött sem halna el, hiszen a teljesítményt a fordulaton érkező nyomaték határozza meg. Mondjuk 4000-nél még szeretnél 70mm3 körüli értéket. Ez 1.23ms idő alatt kerül beporlasztásra. Eközben a főtengely 29.5 fokot fordul! Vagyis 29.5 fok főtengely fordulat alatt érkezik be az üzemanyag. A porlasztás végét érdemes TDC után 4 fokon belül tartani. Igazából fordulaton nekem a 2 fok alatti tűnik jónak. Vagyis a befecskendezést 26-27 fokkal a TDC előtt el kell kezdeni. Ha viszont nyomást növelsz, annak két hozadéka van. Hamarabb beér az adag (1450Bar - 27 fok), plusz a jobb porlasztás miatt is kapsz egy kis plusz nyomatékot.

Az ugye egyből látszik, hogy egy 4000-nél 70mm3-hez mindenképp a SOI-hoz is nyúlni kell. A gyári SOI-d valahol 21 fok körüli előtöltést adhat 4000-nél, ez 70mm3-hez kevés, túl későn ér be a vége (EOI későre tolódik).

Azt javaslom, először elméletben próbálgasd kicsit, értelmezd még , hogy mi micsoda és mivel függ össze. Egy bő évre szükség van ahhoz, hogy aztán magabiztosan bele tudj nyúlni a programba, és az korrekt is legyen. És csak kis lépésenként, de érdemes kisérletezni :-)
alfa242016-03-08 11:54:04 // 29333
Chip kérdésem lenne még. Ahogy néztem a blogokban vannak itt olyanok akik szintén turkálnak benne. Nos az alap dolgokat elkövettem, ahogy nézem a nyomaték határoló és a IQ by fuel temp görbe volt a szűk áteresztő, most a gyári max 55mg-ról 70mg-os lett a kocsi. Ki is vezérli, logoltam. Teljesen megfelelő tuning mérték a kuplung-váltóhoz. De azért csak nem hagy nyugodni, emelnék még, de az időzítésekhez (duration, soi) még nem nyúltam.
Jól gondolom hogy gyárilag a bef hossz (duration) 70mg-ig van megírva? Legalábbis ha a winols-om helyesen hozza, a legutolsó oszlop 7000-es jelölésű. Nos itt a szereplő értékekkel sem vagyok tisztában (főtengely fok addig oké), és az Y tengely beosztása sem világos. csatolok egy képet. Ha valaki megosztaná tudományát akár magánban, megköszönném. Az hogy megszüntetek 2 oszlopot és módosítom egészet hogy pl utolsó 9000-legyen az megy oké, és akkor interpolálással találom ki mi legyen ott ?
(2.4jtd, 136le, hw:787 sw:209)
alfa242016-03-08 11:21:37 // 29332
Igen eddig még csak a nagy takarót vettem le, a kormányoszlopon megy a karok felé szépen bandázsolt köteg, felesleges csatit nem láttam még. Rajzok szerint egy fehér aljzatnak kell lenni valahol. Nagyon köszönöm a tippet, hétvégén lesz egy kis időm beleásom magam.
atis_166jtd2016-03-07 22:45:28 // 29331
Ha a kormánynál nem találod, akkor vedd le a bal lábtérnél az alsó takarót és a bizti tábla alatt látni fogsz ha jól rémlik 2db nagyobb csatit. Ott nézd meg hogy van e szabad, meg melyik lábakra megy mert odáig be szokott lenni húzva. Meg jól nézd meg a fékpedál és a kuplung kapcsolót, húzd le a csatit is róla, mérd ki mert engem szivatot nyagybratyó kocsijában rendesen.
alfa242016-03-07 21:55:45 // 29330
Köszönöm! benzinesből talán tudok is. Csatit még nem látom, de ha nincs az sem probléma. Köszönöm a rajz felajánlást, közben megleltem az eLearning-ben. Már azon voltam kikábelezem csak a "+"-t meg az "off"-ot egy-egy gombra valahova ha nincs kar.
atis_166jtd2016-03-07 16:35:12 // 29329
Ha nincs meg szolj nekem el van mentve.
Föckös2016-03-07 10:10:26 // 29328
benzinesé is jó, ugyanaz a kar. kutass, hátha ott van a csati a kormányoszlopban, ha nem akkor ki kell vezetékezned. írj mailt, küldök rajzot, ha még megvan, egy óra alatt meg lehet csinálni.
Manky9562016-03-07 08:46:54 // 29327
így van ,de most kaptam az infót ,hogy péntek este versenyzett a gyerek vele, és hazafelé 6osban a kevlár is megcsúszott , ezek az érdekes dolgok. :))
Gyuri2016-03-06 22:16:01 // 29326
Szia! /Egyébként köszi a válaszokat :) / kissé időhiány miatt nem voltam nagyon fent.
Az élettartam kérdéses, talán amit nem tudok hova tenni /más autóimnál nem volt ilyen/ 1-2 és talán 3. kigyorsításnál egy minimális "nyihogós" hang van /durva példa, de talán a tolós váltó hangját tudom hozzá hasonlítani/, ez jelent valami gondot, vagy ezek a váltók ilyenek? Nem akad, szépen teszi a dolgát.
Minimális korom így is van, hiába a szívósor csere, egr takarítás, csodák nincsenek. :) Gyári kuplung nem díjazza hosszútávon ezt, azért kell a kevlár?
alfa242016-03-06 21:20:05 // 29325
Sziasztok. Egy olyan kérdésem lenne hogy 166 2.4jtd ('00) - be szeretnék utólag tempomat kart. Nem néztem még utána, vajon ki van kábelezve? Benzinesé jó lehet vagy csak dízel? Választ köszönöm. Meg ha lenne valakinek természetesen érdekelne.
Kirialfa2016-02-25 09:05:32 // 29324
Szia! Abban tudnál segíteni, hogy hogyan szedjek ki a torque pro-ból log file-t? Mert amit én tegnap lementettem az szerintem csak a térképet logolta, hogy merre jártam...
Soldiert2016-02-24 23:31:07 // 29323
Akkor nem stresszelek rajta.
Kell cserélnem egy szelepfedéltömítést, meg a turbóra menő csövek olajosak a csatlakozásoknál. Ezeket kell orvosolni...
Köszi a választ!
WarbiRunner (Gyuri)2016-02-24 20:08:08 // 29322
Ezt én is olvastam, 340e-nél meg is néztük. Egy szívószelepnél kellett csak belenyúlni, de azt is csak ha már szétszedtük alapon. Igazából nem is tudom mi tud egyáltalán elromlani ezen a 8v Jtd-n. Szerintem ha nincs semmi rendellenesség, nyugodtan békén lehet hagyni :-)
Soldiert2016-02-24 19:18:25 // 29321
Üdv!

Azt szeretném kérdezni, hogy mekkora oboa egy 159 1.9 JTD 8V-n szelepfedél tömítést cserélni?
Azt olvastam, hogy a 8V motoroknál kell ellenőrizni a szelephézagot is X kilométerenként.
Igaz ez?
Föckös2016-02-24 15:29:02 // 29320
Küldd el a logot, amit csináltál, és kielemezzük.

Lehet, hogy van egy turbó geometria szorulásod (thx egr which we love so much...), vagy a solenoid nem jó, de ez csak találgatás így. Ha csinálsz egy logot, abból már többet lehet megtudni.
Kirialfa2016-02-24 12:57:14 // 29319
Ja és persze maga a hiba p0238...ez lemaradt
Kirialfa2016-02-24 12:24:50 // 29318
Sziasztok! Egy kérdésem lenne, mert nem tudok szabadulni egy hibától...(Alfa 156)mégpedig hogy az 1.9 JTDm 140LE-s változatnak mennyi lehet a gyári turbó nyomása? Lehet 1,4-1,5 bar? Legalábbis nekem ennyit olvas az elm327-es eszköz. Előre is köszi!
wk 1662016-02-22 18:13:42 // 29317
Szia! Érdekelne engem is a chip.2.4 JTD 140 le.
Manky9562016-02-22 11:12:56 // 29316
Szia példának beteszek egy GT ről mérést , ez 320nm és 150ló alapból , valószínű a súlyunk nem volt pontos azért van a mérésben kis csúszás ,de viszonyítási alapnak nagyon jó. Ebben már kevlár kuplung van , 1,5 baron megy 4500 tól ködöl kicsit ,de ez elégé a vége már a gyári összeállításnak ami stabil. Utcára a 370-380nm és 175-180 ló bőven elég, és ezt ha jó állapotú a kocsid bőven tudja füst nélkül.

WarbiRunner (Gyuri)2016-02-22 11:06:01 // 29315
Az 1.9 váltója még inkább bírja, a 2.4-eknél szokott gond lenni, ott is inkább a féltengely kihajtással. Koromfelhőt nem fogsz húzni, szép nagy légfelesleggel dolgozik gyárilag a motorod, és a turbó sincs csúcsra járatva. Van kihasználható levegő tartalék.
Még az én ős jtd motoromon is 42%-ot lehetett kb húzni úgy, hogy a turbóban nulla tartalék volt, nem húzható feljebb a gyári nyomásnál. És nem húzok koromfelhőt :-) Na jó, 190 fölött kicsit már ködöl hátra, de ott 4000 fölött forog, és itt bejön a kis turbó hátránya. Nálad ilyen se lesz.
mizooo2016-02-16 18:02:53 // 29314
Manky programmal most már közel 40 000 Km-en túl. Én ajánlom.
Gyuri2016-02-16 17:56:14 // 29313
Megérte végül a chip? Régóta gondolkodom ezen, de állítólag (bár tudom volt már téma) a váltó nem igazán díjazza...Nameg én nem nagyon szeretnék koromfelhőt húzni magam után. :)
Föckös2016-02-10 12:24:40 // 29312
Szia, nekem volt boxom, három is, mégis chippelés lett a vége.
Majdnem ugyanennyiért ír Manky, és az nem csak az üzemanyagnyomás ellenőrizhetetlen elcsalásáról szól, hanem úgy kb 40 paramétert módosít.
Nem lebeszélni akarlak, csak gondoltam leírom.
Soldiert2016-02-10 12:13:21 // 29311
Sziasztok!

Érdeklődnék, hogy van e esetleg köztünk valaki aki használ ASA ECO CR tuningboxot?
Nézelődtem és ez egy olyan ami megfizethető és nem tűnik gagyinak.
Véleményekre vagyok kíváncsi, nem akarok chipesről chipesre járkálni csrilliókért.
Tetszik, hogy ez könnyen be/kiszerelhető.
Aki használ ilyet vagy hasonlót az leírhatná a tapasztalatait.
Teljesítmény érzet, fogyasztás változás, stb....



http://www.tuningbox.net/epages/AutotechnikSaretze_K_43902637.sf/de_DE/?ObjectPath=/Shops/AutotechnikSaretze_K_43902637/Products/V1-211
lata882016-02-09 00:02:40 // 29310
Windows 10 alatt nincsenek az eszközkezelőben ilyen opciók. De azért kösöznöm. És mint mondottam volt, a légzsákra és az ABS-re tud csatlakozni... csak a motorra nem.
Csabo222016-02-08 21:45:33 // 29309
MES programcsoporton belül a start menüben ott van pdf-ben a progi leirása, és az is melyik interfészt hogyan kell beállitani, h működjön megfelelően.
Csak zárójelben teszem hozzá, és okoskodni sem szeretnék, de mielőtt az ember ilyenekhez hozzáfog nem árt előbb tájékozódni és csak utána cselekedni. Bár kárt nem könnyen lehet vele tenni, fő az elővigyázatosság.
Rolee462016-02-07 16:55:29 // 29308
Nekem kapcsolos kkl kabelem van a 156on mukodot de a Gtvn nekem se kapcsolodi a motorhoz csak az abs meg a legzsakhoz.Majd ki akarom probalni jovo heten egy masik auton is,hogy arra kapcsolodik vagy nem.Akkor egy lehetoseg kizarva.
WarbiRunner (Gyuri)2016-02-07 16:24:37 // 29307
Nem.Windows, portbeállításoknál. Advanced... opcióknál kéne lennie. De hallottam már olyanról akinek nem lett meg :-)
Egyébként átkapcsolós a kábeled? Ha nagyon sehogyse viszi, akkor ELM327-tel is érdemes volna rápróbálni.
lata882016-02-07 10:27:45 // 29306
nem találom azt a bizonyos latency timer beállítást. Hol van? A multiecuscanen belül?
.......................2016-02-07 08:11:54 // 29305
Akkor ott lehet nincs fizikai kapcsolat tényleg
Vagy a csatlakozó rossz
Vagy az odavezető kábel
Vagy az ecu ban van gubanc
(De nekem gyanús hogy a mai óraterergetős sportnak is köze lehet hozzá)
lata882016-02-06 23:50:36 // 29304
A no ecu response feliratot dobja ki ecura valo csatlakozasi kiserletnel..
WarbiRunner (Gyuri)2016-02-06 23:42:50 // 29303
Az összefüggés, hogy mindenképp kéne egy hibakód. Addig csak találgatás van :-)
WarbiRunner (Gyuri)2016-02-06 23:41:40 // 29302
A port beállításoknál van. Emiatt lehet, hogy nem csatlakozik az ECU-hoz. A MultiEcuScan.net-en találsz bővebb infót, ha továbbra sem megy.
lata882016-02-06 23:27:08 // 29301
A latency timer mit takar? Mi az osszefugges a hibaval? Geometria jol jar...
WarbiRunner (Gyuri)2016-02-06 22:50:46 // 29300
Szia! A latency timert nézd meg a kkl interfész portjának beállításánál, tedd 1-re. Gondolom .NET framework van fenn alapból, ha megy a légzsák olvasás.
Amúgy meg érdemes volna a turbó geometriát megnézni, hogy mozog e rendesen.
A hozzászólásokért az Alfa Amore készítői nem vállalnak felelősséget.

Jelentem a moderátornak