Fórum >> Típusok >> 156

Levee156SW2018-08-08 12:09:46 // 154341
Update: raneztem a blogodra: vegulis ha a (nagyon hrlyesen:Selenia) 10-40 -et nem eszi, kozel 300.000 magyarorszagi km utan,akkor nagy baj nem lehet.
A friss olaj effektiv higsagara,meg a vezmodra vonatkozokat fenntartom,de a 10-60 itt lehet,hogy tenyleg folosleges probalkozas volna.
Csak alapjaraton jelentkezik a hang?
Levee156SW2018-08-08 12:00:37 // 154340
Hello,

mar az elozo olajat is te tetted bele,vagy valaki mokolhatott a viszkozitassal eladasra?
Egyebkent egyreszt az a tapasztalatom,hogy az uj olajnak is "be kell jarodnia"-picit besurusodik az elso feloldott szennyezodesektol,es ezt az idealisnak mondhato allapotot a mechanikai szetkrakkolodas bekovetkezteig megorzi (amiben egyebkent a Selenia nehany hiperspeci/draga versenyolajat lesuamitva valoban magasan az egyik legjobb-de errol kulon topik is van.)
Masreszt nem lehet,hogy vezerlesmodositot hallod? A tokek azert jellemzoen max inditas utan szolalnak meg,max 1-2 masodpercig.
Harmadreszt maga a gyar is varialt az ajanlott viszkozitasokkal. A 10-60 eleinte csak JTS-ben volt kotelezo,aztan mar uzemszeruen lecsorgott a 2.0 TS-be is. Innentol kilometerfuggoen akar az 1.6-ban is indokolt lehet-bar egyertelmuen kisebb a teljesitmenysuruseg,es igy a blokk feluletenek es terfogatanak,ill. a veszteseghofejlodesnek az aranyai.

Remelem ezek kozul valamelyik segit.
Kazes☻2018-08-08 10:52:26 // 154339
Érdi bontó. :)
k1vsol2018-08-08 10:45:43 // 154338
Üdv!
Adott egy 1,9 JTD 8v 156. Adott egy gumicső a légtömegmérő után ami ki van szakadva.

Azt a kis harmonika csövet egyszerűen nem találok sehol, max csak az egész csövet.

Azért az egész csövet nem szeretném cserélni mert arany áron mérik. Valaki esetleg tud külön ilyet?
atis_166jtd2018-08-07 21:50:16 // 154337
Igen. Nem befojásol semmit hogy mennyi idős a generátorod. Meg kell nézni rajta a vezetéket esetleg ott is mérni egy töltést. Ha nincs akkor generátor javítás.
b3WiN2018-08-07 19:52:30 // 154336
Nekem nem rég volt olyan gondom, h még gyújtáson sem jelzett vissza a töltés visszajelző. Nálam az volt a problem, hogy a kijelző mögötti csatiból kicsúszott a töltésjelző kábele. Széthúztam, beljebb nyomtam a vezetéket, majd óvatosan összenyomta, azóta megszűnt a hiba. Arra, hogy miért nincs töltésed sajna nem tudok válaszolni.
Balu19902018-08-07 17:20:10 // 154335
Sziasztok.

A beteg egy 1.6 TS, a problémám a következő lenne. Olajcsere után vagyok pár száz kilométerrel és a motor enyhe hidrotőke hangot ad.
Lehetséges, hogy valami feltapadt olajsár valamilyen úton-módon kalandra kelt a motorban és eljutott a hidrotőkékig vagy valami egészen más lehet a probléma.
Olajcsere előtt a motor csendes volt és a zavaró az egészben, hogy a hang nem folyamatosan jön elő csak néha csinálja.
Valaki járt e már így és esetleg megoldások is érdekelnének. Én elsőkörben egy új olajcserére gondoltam tisztító folyadékkal, új olajjal és szűrővel.

Segítségeteket előre is köszönöm.
osee_selespeed2018-08-06 10:17:03 // 154334
Az az érdekes, hogy gyújtást ráadásul sem világít a töltés jelző.
osee_selespeed2018-08-06 10:14:52 // 154333
Sziasztok!

Járt már valaki úgy, hogy nem volt töltése és a műszerfalon sem világított a töltés jelző? Generátor egy éves sincs még... Test kábel a váltón és bal nyúlványon megpucolva.
Liquid2018-08-06 08:09:15 // 154332
nekem se tetszik :)
Levee156SW2018-08-06 01:53:54 // 154331
Tudom,h gyari -nekem akkor is sok.
Liquid2018-08-05 22:15:13 // 154330
a vasalódeszka a gyári sportcsomag része
Piritu2018-08-05 22:13:48 // 154329
A csomagtartózár emblémáját visszafordíthatta volna...
Levee156SW2018-08-05 22:09:46 // 154328
Gusztusos -bar ezt a vasalodeszkat sosem ertettem, de van az a felallas,amiben szinte mar nem is sok. :)
(Epp az az egyik josag a markaban,hogy nagyon sokfele ember megtalalhatja magat a gyartmanyokban.)
Haddel2018-08-04 21:34:14 // 154327
VKG624 (4x156)2018-08-04 08:16:36 // 154326
Én először akkufeszre tippeltem, de az tuti nem, mert amikor lemerültem télen sem csinálta. Only summer :)
berobbantam2018-08-04 06:21:44 // 154325
Szia
Szerintem meg összefügg.Az a pici venti nyomja a levegőt a klíma hőmérséklet érzékelőjére.Le szokott koszosodni utána ciripel.Ki kell takarítani.
Kristyon2018-08-03 23:19:58 // 154324
Hali!

Jut eszembe van még egy pici ventilátor a klíma vezérlő panelnél. Ez is hajlamos ciripelésre. Viszont szerintem ez sem függ össze azzal, hogy kapcsolsz-e klímát, vagy nem...
RSVRocky2018-08-03 22:22:11 // 154323
Szia!
Kiderült, hogy a klímával függ össze. Kikapcsolt klímánál ciripel, bekapcsoltnál teljesen elhallgat. A szerelőm szerint emiatt nem érdemes szétszedni a műszerfalat, ha minden működik.
Kristyon2018-07-28 17:24:18 // 154322
Nálam is már régóta jelen van a probléma de csak hidegben produkálja. Viszont ha végigvárom a tesztet és csak utána indítózok akkor nincs gond ;)
Kristyon2018-07-28 17:20:06 // 154321
Hali!
Próbáld meg a ventilátor fordulatot nullára állítani, ha elhallgat, már meg is találtad, hogy a ventilátor motor adja a hangot. A ventilátor könnyen kiszerelhető. Kenést már egy kicsit bonyolultabb megoldani, mert az alsó feléhez hozzáférni kényelmesen, de a felső csapágy már macerásabb, de nem lehetetlen...
VKG624 (4x156)2018-07-28 14:48:17 // 154320
Nekem 2 éve játssza ezt nyáron...
Olyankor szívroham, nívópálca nézegetés, semmi gond, ugyannyi mint a múltkor aztán következő indításra már ő is ezt gondolja.

Biztos kontaktos a jeladó, vagy megpusztulófélben van, de a amíg nem mindennapos a jelenség, nem hiszem, hogy érdemes hozzányúlni.

Remélem segítettem.
Monster Zoli2018-07-28 12:42:27 // 154318
Szia!
Segítséget kérnék!
Hol érdemes rendelni 156 2.0 Ts.-hez gyertyát?
Köszönöm szépen!
RSVRocky2018-07-26 20:21:40 // 154317
Sziasztok!
Előjött egy furcsa hang a kocsiban, olvasgattam itt is, máshol is, sajna nem találtam meg, hogy lett volna már róla szó. Már ahogy csak elfordítom a kulcsot jön is a kis ciripelés a kesztyűtartó mögül, járó motornál is. Valami relé, vagy elektromos motor adhatja ki, nem szabályos, de maximum pár másodpercre hagyja abba, szinte folyamatosan ciripel. Fűtés, klíma, minden működik ahogy kell, ventilátor szépen jár. 156 1,6TS 2000. Ha van ötlet, előre is köszi :)
berobbantam2018-07-25 19:33:37 // 154316
Szia
Nekem egy éve csinálja😅.Mikor eldöntöm,hogy most aztán neki esek és megkontaktsprayozom akkor egy időre abba hagyja.Természetesen a szint mindíg rendben.
Seboendre2018-07-25 18:34:44 // 154315
Valami olasz féle :)
Levee156SW2018-07-25 17:55:38 // 154314
Szia,
olasz az auto?
;)
Seboendre2018-07-24 14:06:29 // 154313
Sziasztok!

Történt ma a következő:

Beindításnál ugye lefut az ellenőrzési folyamat. Kiírta, hogy Engine oil low, Go to dealer.
Egy pillanatra beszartam, leállít, újraindít és minden jó. Annyi változás, hogy eddig max-on volt, most egy vonással alatta. Nívópálca szerint minden rendben. 9000 km van az olajban. Készülhetek valami komolyabbra, vagy ez valami pillanatnyi elmezavar volt?
156 1,9 JTD 16V 2005

Köszönöm
atis_166jtd2018-07-18 11:02:20 // 154312
Kell egy cseredarab. De mert az élő adat jó, attól még lehet hogy máshol van a hiba. Nekem az abs elektronika volt a ludas. Minden rendben volt, mégsem kommunikált az órával.
Jozso532018-07-16 13:44:07 // 154311
Szia
Nekem is volt ilyen problémám már igaz hogy az 166-os volt de nekem 1 biztositék volt elszálva a kormány mellett balra lévő táblán.Azt már nem tudom melyik.Egyesével kimértem s az egyik volt a hibás.Kicseréltem s azota oké minden.
b3WiN2018-07-16 09:58:23 // 154310
Vezetéket kimértem, az jó. ABS élő adatnál jól mutatja a sebességet, így azt ideiglenesen kizárnám. Óránál a csatlakozók épek (első körbe direkt ezt néztem meg mert a töltöttség jelzőm is olyan volt, hogy néha nem világított gyújtáson, melyet az okozott hogy a foglalatból kicsúszott a vezetéke, de itt ilyet se tapasztaltam.) Viszont az érdekes, hogy mikor kiveszem az órát, széthúzom, majd összedugom a csatlakozókat, akkor általában újra életre kell, így elsődlegesen arra gyanakodnék. Van valamilyen megoldás, amivel kitudnám szűrni, hogy az e a hiba forrása?
atis_166jtd2018-07-16 09:18:24 // 154309
Attól még lehet abs elektronika, vagy óra, vagy vezeték szakadás.
b3WiN2018-07-15 20:12:12 // 154308
MES-sel az ABS és a Motor ECU sem hozott hibát, élő adatnál, pedig jól mutatják a sebességet, miközben az óra nem működik.
b3WiN2018-07-15 17:54:34 // 154307
Nem és érezni sem érezni semmi változást az autón.
atis_166jtd2018-07-15 17:18:32 // 154306
Az abs nem jelez olyankor?
b3WiN2018-07-15 11:49:11 // 154305
Sziasztok! A sebességmérő órám mostanában azt csinálja, hogy fogja magát és egyszer csak nem mér, leesik 0 ra. Találkozott már valaki ezzel a hibával? 156 fl 1.6ts
VKG624 (4x156)2018-07-13 21:39:24 // 154304
Én még mindig szerelmes vagyok...



(Augusztusban lesz rá egy gyári másik BH ajtó :))
garamkrisz762018-07-08 21:39:36 // 154303
Nekem mint laikusnak utánolvastam és erre én is megkaptam ugyanezt a választ. Sajnos ezért keresek szerelőt. Esetleg valami ötlet? Kire bízhatnám?
Piritu2018-07-08 21:16:50 // 154302
"A hiba továbbra is fennáll." - Amit cseréltetek annak semmi köze az olajfogyasztáshoz...
garamkrisz762018-07-08 19:56:40 // 154301
Sziasztok. Szerelőt keresnék 156 1.8 TS - hez. Nagyon eszi az olajat. 600 km kB. 7 liter olaj. Most lett rajta kicserélve mindkettő vezérműtengely a vezérlés módosító a hidrotőkék a komplett vezérlés vízpumpával, a vezérműszíj fogaskerekek, és természetesen az olajszűrő olaj(selenia 20k). A hiba továbbra is fennáll. Még mindíg eszi az olajat. Köszönöm a válaszokat.
Lali752018-07-08 09:58:22 // 154300
Az történt....
berobbantam2018-07-08 05:19:37 // 154299
Én láttam de igazán nem fogott meg.Tul egyenes a szélvédőtöl hátra.Mintha csak úgy lefűrészelték volna a bódét.
Piritu2018-07-07 21:00:27 // 154298
Láttátok Zánkán a 156 kabriót? :-)
Levee156SW2018-07-06 06:05:26 // 154297
Bar az olajra a turbo a legerzekenyebb, igy megvan az esely,hogy a tobbi resz tulelte,de ez igy nagyon lutri.
(Nekem off auton egy 1962-es konstrukcio nem birta a mutatvanyt,pedig egy 40 LE/liter teljesitmenyu szivobenzinesrol beszelunk,brutalis vasakbol.)
Zolibácsi2018-07-05 07:27:49 // 154296
Hát ha leszarta az olajat és el szállt a turbó ez miatt akkor mit vársz a többi részétől? Ha van félre rakva legalább fél-1 milliód a nemkivant javitasokra akkor még lehet jó.
Levee156SW2018-07-05 06:28:42 // 154295
Sziasztok,

megjott az olaszitott KKL Switc kabelem,igy felgyulemlett par MES-es kerdes(2.0 JTS).:)
Az alabbi ertekek normalisak?
-szorzo ua. korrekcio: 1.15(masik bank is hasonlo)
-additiv ua.szorzo: -7.7(masik bank is hasonlo)
-legkori nyomas:0.9 bar (!-tengerszint felett 180 meterrel...)

Kicsit olyan,mintha raferne egy uj legtomegmero-de lehet,tulgondolom.
Illetve az,hogy a lambdak meleg motornal is ide-oda ugralnak nyitott es zart ciklus kozt?

Koszonett:L
atis_166jtd2018-06-29 22:40:12 // 154294
Mert nem számol vele. Csak az euro4.
Ricoe1562018-06-29 21:33:43 // 154293
2005-ös 2.4 20V. (142ezer km.) Turbó cserés volt. (állítólag a turbó elszállt mert az elöző tulaj leszarta az olajat)
Leszámítva a futóművet,illetve a kettőstömegűt mit nézek még rajta?

Merjek beleállni?
Köszönöm.
Zsolteen2018-06-26 18:09:56 // 154292
Hello!
FES illetve MES miert nem ir semmit uzemanyag korrekcional?
2001 1.9jtd
A hozzászólásokért az Alfa Amore készítői nem vállalnak felelősséget.

Jelentem a moderátornak