Blog >> map

>> Szervizszelod9 // Alfa 159 SW Ti // 2018-11-27

Rábukkantam erre a pontra is, úgyhogy írok egy gyors összefoglalót az elmúlt 7 hónap és 18 ezer kilométer tapasztalatairól és az elvégzett karbantartásokról.

Alapvetően jó állapotban volt az autó. Sajnos a belseje kis törödést igényel(t), de szépen lassan haladok a dolgokkal. Első sorban az utólagos fejegységet cseréltem vissza a gyárira. Így működik jól minden és nekem is jobban tetszik a középkonzol.

Mivel az autót németből hoztuk, ezért az első napokban kapott egy alapos alvázmosást Csepelen (3000 Ft) majd alváz és üregvédőt az egész alja. Így reménykedem benne, hogy nem lesz probléma a rozsda továbbra sem. Ugyanis a német papírokat átböngészve, az autó 4 éves koráig csak április és október között közlekedett.

Az autóba be volt építve egy mélyláda, erősítővel minden sallanggal. Mivel visszaraktam a gyári fejegységet, így a mélyláda is repült. Elégedett vagyok a gyári (nem Bose) rendszer hangzásával, szépen be lehet állítani.

Kormány újra lett bőrözve, valamint a vezető oldali ülés is kicsit javítva.

Az autó 174500-nál kapott új olajat, olajszűrőt, levegőszűrőt, pollenszűrőt és üzemanyagszűrőt.

Volt egy klíma hiba is. A szokásos "csak tölteni kell" szöveget kaptuk az eladótól. Sajnos jóhiszeműen fel is töltettem, 12 ezerért. 2 hét alatt elszivárgott a gáz... Újra töltés színezett cuccal, megint 12 ezer. Meglett a hiba, egy cső repedt el. Csere alkatrész 15 ezer volt bontva. Beépítés és újra töltés már csak egy 10-es volt.

A cooler után elrepedt a szívósor felé menő cső. Ez cserélve lett. Közben kitakarítottam az EGR-t és MAP szenzort. Ráfért, mert az előző tulaj elég sokat ment vele rövidtávon.

Első fékbetétek és váltóolaj is cserélve lett. Fékbetétből TRW, váltóolajbol Fuchs Sintofluid (2.6l) ment bele. 177xxx kilométernél.

Mivel az autó ültetve van, még a TI-nél is alacsonyabbra és a téli kerekek kisebbek voltak, mint a 19"-es nyári, ezért a 225/45/R17 gumikat nagyobb, 225/55/R17 méretű Pirelli Sottozerokra cseréltem. Nem rég fel is kerültek, de a centírozás nem sikerült jól a gumisnak, így visszavittem és újra centírozták.

Nem sorban írtam le a dolgokat, hanem ahogy eszembe jutottak. Sajnos a költségekre sem emlékszem pontosan, de lehet nem is akkora baj :D

>> SzervizShadin // Alfa 159 1750 Tbi SW Ti // 2018-10-05

Egy kis MAP szenzor mizéria. 1-es képen a 2010-ben cserélt gyári cikkszám, aminek Bosch katalógus szerinti kompatibilitása a 2-es képen és maga a szenzor a 3-as képen és a doboza a 4-es képen. Nincs is ezzel baj, csak hát az 5-ös képen látható volt benne ahogy még vagy két másik cartárs TBi-jében is. Ez a Bosch katalógus szerint nem is lehetne az autóban :-(

Dehát olasz ez, azt tesznek bele ami éppen kézre esik a polcon :-(

A lényeg, a teljesítmény hullámzás magas fordulaton megszűnt és a fene tudja miért, de azóta alapjáraton nem érződik a járó motor, nem "rezeg" át.

Eljött az ideje, hogy befejezzem a maradék vákumcsövek cseréjét. Illetve sort kerítettem a kartergáz szűrő és olajleválasztót is kipucoltam 1 flakon féktisztítóval. Ellenőriztem a mapot és az egr-t, vezérmű tengely jeladót, de 20000km után rongyal kitöröltem és tiszta volt. Csatolok egy képet is érdekesség gyanánt. Nemrég csináltam egy full olajcserét, xado motormosóval kb 400km-t mentem majd engedtem le az olajjal, mann szűrőkkel, motul 5w40et használok és kénytelen voltam képet csinálni a gázolajszűrőről mert még nem láttam ennyire tisztán(20.000km-t futott, 70%város 30%pálya). Csak omw maxxmotiont tankolok, minden szenzor patyolat. Átlagba városi 6.4literes fogyasztast mérek telitanktól telitankig.

>> Szervizantonov // Alfa 159 1.9 JTDm SW // 2017-09-11

Egy unalmas órámban rámértem a MAP szenzorra, be is igazolódott a gyanúm miszerint légköri nyomás mellett nem 5 volt jön le róla, hanem talán 2. Kicseréltem egy újra, azóta alapjáraton 0-n áll a turbónyomás műszer, más változás nem történt.

Új szimpatikus szokást vett fel az autó, mégpedig azt hogy indításnál miután elengedtem a gombot, azonnal leállt. Ezt olyan 3-4-szer kellett megismételni utána beindult, de mindenféle random hibaüzenetekkel és chenk engine-nel tarkítva. Rádugtam gépre, Fuel pump relay command hibát írt. Nem nagyon tudtam ezzel mit kezdeni, aztán feltűnt, hogy az akksi feszültség 11.9 körül van. Lecsekkoltam multiméterrel is, annyi volt, gyújtás nélkül is. Probáltam indítani, párat tekert aztán se kép se hang. A biztonság kedvéért azért töltöttem az akksira, hogy be tudjam indítani és megnézzem a töltést. Azzal nem volt gond. Új akksit kapott, remélem megszűnik a dolog.

>> Szervizantonov // Alfa 159 1.9 JTDm SW // 2017-04-02

Idegestített, hogy még a Stilonál is rosszabb a vétele a rádiónak, ezért nagy erőkkel ugrottam neki a már többször leírt antenna javításnak. Ezt egy kis kényszerpihenő szakította meg, mert be kellett szereznem pár kárpit patentet, ami pettinke fórumtársnak hála, sikerült is. Szóval mikor a patentek megvoltak nekiálltam a bontásnak, ellenben az én antennám más, mint sokaknak itt a fórumon. A csavarok az alján ki voltak öntve gyantával, belül pedig semmi nyoma nem volt oxidációnak. Tehát akinek olyan antennája van, mint nekem, szerintem ne kezdjen bele a "javításába", mert ennek 10 év alatt se lett semmi baja. A rádióba beletörődtem, valszeg ez ilyen. Képeken látható milyen az én antennám. Levezetésképp kitakarítottam a MAP szenzort, az EGR-t és visszaraktam egy vízcső bilincset, amit valaki elfelejtett.

>> SzervizPozsi85 // Alfa 159 SW 1.9 8v Jtdm // 2016-06-07

További kutatások hatására, leszedtem a MAP szenzort, megtisztítottam, amennyire tudtam, mert iszonyat retkes volt, és még utána is az. Visszatettem, próbakör, eredmény: ugyanaz, talán jobban reagál a gázra, de kitartott alacsony fordulaton rángat, turbónyomás leesik 0-ra.
Kutatásaim utolsó mozzanata: Lehúztam a MAF szenzor csatiját, láss csodát, TÖKÉLETES menet teljesítmény, van turbónyomás és nem rángat!
Tehát a hiba oka még mindig nincs meg, a megoldás hamarosan! (először tisztás, hátha segít), update: nem segített...
Az egyik társunk (Shadin159) felajánlotta, hogy neki van egy, kipróbáljuk azzal.
Ha nem jó így sem, akkor megyek vissza az EGR vonalra, mert annak a tengelye visszaemlékezéseim alapján kicsit szorult...

>> Szervizmesa // Alfa GT 1.9 JTDm 16v // 2016-05-16

Elértem a jubileumi 125 ezret óra szerint, ennek örömére egy kieső fél órámban EGR szelep és MAP szenzor tisztítókúrát kapott az autó. Háztartási konyhai Auchan-os zsíroldó segített az EGR-nek, Féktisztító pedig a MAP szenzornak.

>> SzervizMarcox // Alfa 159 Progression // 2015-07-11

 olaj és szűrő csere (Olaj: Selenia WR P.E 5w30 | TECNECO FM )
 levegő szűrő (MULLER PA3132)
 pollen szűrő ( TECNECO FM K1005)
üzemanyagszűrő csere

 EGR & MAP szenzor tisztítás


Óraállás: 124020

>> SzervizJCsabi // Alfa 147 1.9 JTD 8V Distinctive // 2015-03-16

Volt egy kis szabad időm. Szétszedtem és kitakarítottam az EGR szelepet. Ráfért. Teljesen meg volt szorulva a tengelye. (Egy kis WD40 csodákra képes) A MAP szenzort is kipucoltam.

Km állás: 169.294km

>> SzervizBomi // Alfa 147 1,9 JTD 16V // 2015-03-05

Egyre többször bedobta hibakódnak a P0235-t és P0069-t. Szinte mindig akkor ha sokat járt alapjáraton a motor, pl városi forgalomban.

P0069-Szívócső abszolútnyomás érzékelő/légköri nyomásérzékelő jelegyeztetési hiba
P0235-Turbófeltöltő töltésérzékelő A - áramkör hibás működése

Kicsit olvasgattam fórumokon ,hogy milyen hibák okozhatják ezeket a kódokat, nagy segítség ilyen témában pl. GTPeti bolgja (köszönjük!):
http://www.alfaamore.hu/tagok/gtpeti/autok/1381/blog/23276

Átvizsgáltam én is a vákuumcsöveket- rendben vannak, megcsináltam én is az actuator tesztet a szolenoidra -jónak bizonyult. Marad még a MAP szenzor amit először csak megtisztítottam de nem hozott eredményt. Feltűnt viszont ,hogy a mért levegőnyomás még álló motornál is 1183 mbar amikor az atmoszférikus nyomás 999 mbar tehát itt eltérés van. (a 156-osomnál is ránéztem ott nyilván megegyezik a két érték nincs is hibajelenség:)
Nincs más választás kell egy új MAP szenzor. Mindenképpen ugyanolyat akartam ami benne volt gyárilag (Bosch 0281002437). Legkedvezőbb áron az autoalkatreszed.hu-n találtam, amint megjött egyből leteszteltem és azt láttam amit szerettem volna :)
Atm. nyomás .995 mbar, mért nyomás 999 mbar.
Tettünk egy próbakört úgy ,hogy diagrammon is néztem a kívánt és mért nyomást ,szépen követik egymást (bocs a gyenge képminőség miatt, gyorsan telefonnal csináltam Prnt Scrn helyett) és ami még fontos sokkal jobban is megy az autó!
Illetve mindkét hibakód megszünt!